Power outage at DC is causing Quobyte File Storage to be inaccessible.

Incident Report for Farm HPC cluster

Resolved

Power has been restored to the data center row. A breaker went bad in the power panel. System administrators have restored Quobyte to full functionality.
Posted Jun 24, 2026 - 12:37 PDT

Investigating

Facilities has been called to reset the breaker that powers the Quobyte clustered storage. Data Center operators have been unable to restore power.
Posted Jun 23, 2026 - 17:10 PDT
This incident affected: Storage.