Home directories not automounting on nodes from Slurm jobs

Incident Report for Farm HPC cluster

Resolved

A configuration change for Slurm has been implemented that resolves this issue. All user home directories will now mount correctly within Slurm jobs.
Posted Jun 23, 2026 - 12:13 PDT

Identified

Farm nodes are not correctly automounting user's home directories when new jobs are submitted to that node. This causes the launched jobs to fail. Admins are investigating.
Posted Jun 23, 2026 - 11:22 PDT
This incident affected: high,low, bmh,bmm, bgpu, and gpuh,gpum.