Storage Mounts on Farm are unavailable

Incident Report for Farm HPC cluster

Resolved

These storage mounts became operational when the login node was rebooted.
Posted Jun 28, 2026 - 10:05 PDT

Identified

Some storage mounts, including Quobyte mounts, are not accessible from the Farm login node and some compute. System administrators will need to reboot the login node.
Posted Jun 26, 2026 - 09:35 PDT
This incident affected: Login and Storage.