Quobyte is down due to another partial power failure in the Data Center

Incident Report for Farm HPC cluster

Resolved

Admins have brought Quobyte back online after the partial Data Center power outage.
Posted Jul 06, 2026 - 17:19 PDT

Update

We have brought the Quobyte file system up and are working on rebuilding data volumes.
Posted Jul 06, 2026 - 09:00 PDT

Update

Admins are on-site waiting for campus facilities.
Posted Jul 05, 2026 - 15:32 PDT

Identified

Power has partially failed in the Data Center, which has brought Quobyte down again. Non-Quoybte (i.e., NFS storage mounted in /group/) is still working correctly.

Staff are in contact with the Data Center Operators, and Facilities is being scheduled to investigate the power issue.
Posted Jul 05, 2026 - 10:19 PDT
This incident affected: Storage.